in

WordPress sitelerin veritabanlarını silen kritik eklenti açığı!

ThemeGrill yapımı temalar ile birlikte gelen ‘ThemeGrill Demo Importer’ 1.3.4 ve 1.6.1 arasındaki sürümleri, eklentinin yüklü olduğu WordPress sitelerine uzaktan saldırmalarına imkan tanıyan izinsiz erişim hakkı vermekte.

Bu güvenlik açığı, ThemeGrill temasının aktif olduğu ve açığı bulunduran eklentinin yüklü olduğu bir WordPress sitesinin veri tabanının silinmesine neden olmaktadır.

Bu nedenle sitenizde kurulumu mevcut ise ‘ThemeGrill Demo Importer‘ eklentisini son sürümüne güncellemenizi veya kaldırmanızı önemle tavsiye ederiz.

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

WordPress tutkunları WPFest’te buluşuyor

WordPress 5.4 ile birlikte Lazy Loading dahili gelecek